PHP5 へアップグレード

MediaWiki を試してみたかったので、Vine 3.2 の PHP を4から5へアップグレードしました。

デフォルトだと WordPress の投稿が化けてしまうのと一部のプラグインが動かなくなるので、php.ini を

short_open_tag = On
mbstring.internal_encoding = UTF-8
memory_limit = 64M

のように書き換えました。

また、LiveCommentPreview

PHP Notice:  Undefined variable: livePreviewDivAdded in wp-content/plugins/live-comment-preview.php on line 24

みたいなエラーを吐いたので、該当の

$livePreviewDivAdded == false;

をコメントアウト。とりあえず動いてるっぽいです。

スポンサーリンク